openssl098r

Исходный пакет: openssl098r

Репозиторий: backports

Описание

Версия библиотеки openssl для старых пакетов PHP 4.4.

Может устанавливаться вместе с системной.

Если нужно пересобирать пакеты с этой версией openssl, то нужно добавить в makefile, debian/rules вот такой код:

PKG_CONFIG_PATH:=
ifneq ("$(wildcard /opt/openssl098r/usr/include)","")
# backported openssl 0.9.8
CFLAGS += -I/opt/openssl098r/usr/include -L/opt/openssl098r/usr/lib
PKG_CONFIG_PATH:=$(PKG_CONFIG_PATH)/opt/openssl098r/usr/lib/pkgconfig:
endif

Last Updated on 28.05.2022 22:22:59 by Sergey Dryabzhinsky