Обновление пакета — php74 — 7.4.27-0sergeyd6

Новая версия — 7.4.27

Обновлена установка init-скриптов.

Используется системная библиотека icu версии >= 66.1. Или бекпортированные версии icu66r / icu57r.

Обновление пакета — icu57r — 57.1-6+deb9u5sergeyd3.3

  • Обновление данных временных зон до версии 2021a4
  • Удален пакет с документацией
  • Отключены тесты
  • Форсирован вызов ldconfig при установке и удалении пакета

Новый пакет — icu66r — 66.1-2ubuntu2.1sergeyd1.1

Бекпорт пакета icu версии 66.1 для пакетов php, которые его поддерживают.

Используется, если в системе есть или версия старее 56.1, или новее 67.0.

Служит для работы с новой версией юникода.

И для исправления ошибки с валютами: https://github.com/yiisoft/yii2/issues/13629#issuecomment-287466123