Обновление пакета — php74 — 7.4.29-0sergeyd6.1

Новая версия — 7.4.29.

Начальная поддержка Ubuntu 22.04.

Используется libssl >= 1.1.1 и << 3.0.0.

Обновление пакета — php72 — 7.2.34-0sergeyd11

  • Обновления патчей из Ubuntu: u8/9/10/11
  • Начальная поддержка Ubuntu 22, Debian 11
  • Поправлена поддержка Ubuntu 20
  • Обновлен скрипт php-modset
  • Обновлены скрипты сборки
  • Сборка без символов отладки
  • Сборка с системной libicu >= 66.1 или с libicu66r / libicu57r

Обновление пакета — icu57r — 57.1-6+deb9u5sergeyd3.5

Добавлена поддержка Ubuntu 22.04.

Обновлены данные временных зон до 2022a.

Уровень совместимости повышен до 9.

Обновление пакета — php70 — 7.0.33-0sergeyd21

Обновлен набор патчей до Debian u12.

Используются библиотеки:

  • libssl >= 1.1.1 & << 3.0 или libssl111r
  • libenchant << 2.0 или libenchant-1

Добавлена поддержка Debian 11 и Ubuntu 22.

Обновление пакета — openssl110r — 1.1.0l-1deb9u5sergeyd4.1

Обновлен набор патчей от Ubuntu — u5

Добавлена поддержка Ubuntu 22.04

Обновление пакета — openssl102r — 1.0.2u-1deb9u7sergeyd4.1

Новая версия — 1.0.2u

Обновлен набор патчей из Debian.

Добавлена поддержка Ubuntu 22.04.