Новый пакет — icu66r — 66.1-2ubuntu2.1sergeyd1.1

Бекпорт пакета icu версии 66.1 для пакетов php, которые его поддерживают.

Используется, если в системе есть или версия старее 56.1, или новее 67.0.

Служит для работы с новой версией юникода.

И для исправления ошибки с валютами: https://github.com/yiisoft/yii2/issues/13629#issuecomment-287466123