Опрос про процессоры и архитектуры для сборки

Какие машины, типы процессоров мы используем?

Опрос для понимания, какие архитектуры/процессоры в приоритете.

Сборка пакетов для arm64 на Raspbian Pi 3 работает со сбоями

Не все пакеты могут собраться — мало памяти, 1Гб не хватает.

Те пакеты, что собраться не могут на RPI3 — будут собираться через транслятор qemu-static под cortex-a53.

Опрос про продолжение сборки пакетов для Debian 7 / Proxmox 3

Продолжить поддержку Debian 7 / Proxmox 3?

Некоторые пакеты уже не собираются без ошибок для Debian 7.

Официальная поддержка давно закончилась.

Плюс я уже не использую этот релиз для своих проектов, серверов и вирт.машин.

Стоит ли продолжать поддержку сборки пакетов для него, или уже можно место очищать и не тратить время?

Обновление пакета — php44 — 4.4.9-1sergeyd16.4

Большое обновление: патчи, поддержка новых релизов, cron-скрипты и др. Читать далее Обновление пакета — php44 — 4.4.9-1sergeyd16.4

Новый пакет — php80 — 8.0.2-0sergeyd1.4

Новый пакет — php80. Версия — 8.0.2-0sergeyd1.4

  • Исправлена сборка на Ubuntu 14 со старым gcc-4.8 на arm64
  • Новая версия скрипта php-modset
  • Сборка без отладочных данных
  • Обновлены зависимости
  • Прекращена поддержка и сборка для Ubuntu 10/12, Debian 7
  • Модуль json теперь всегда собран и доступен
  • Модуль xmlrpc перемещен в PECL и собирается отдельно

Обновление пакета — php73 — 7.3.27-0sergeyd3.1

Новая версия — 7.3.27

  • обновлены cron-скрипты
  • новая версия скрипта php-modset
  • отключена сборка с данными для отладки
  • обновлены настройки opcache — включен второй уровень кеша — на файлах

Обновление пакета — php74 — 7.4.15-0sergeyd5.6

Новая версия — 7.4.15

  • новые cron-скрипты
  • новая версия php-modset
  • отключена сборка отладочных данных

Обновление пакета — smartmontools — 7.3~git20210124

Обновление исходников за 2021-01-24

Читать далее Обновление пакета — smartmontools — 7.3~git20210124

Опрос про продолжение сборки пакетов для Ubuntu 12 [закрыт]

Продолжить поддержку Ubuntu 12.04?
  • Да, я его еще использую 50%, 1 голос
    1 голос 50%
    1 голос - 50% из всех голосов
  • Нет, уже не пользуюсь 50%, 1 голос
    1 голос 50%
    1 голос - 50% из всех голосов
Всего голосов: 2
25.01.2021 - 01.05.2021
Опрос закрыт

Некоторые пакеты уже не собираются без ошибок для Ubuntu 12.04.

Официальная поддержка давно закончилась.

Плюс я уже не использую этот релиз для своих проектов и вирт.машин.

Стоит ли продолжать поддержку сборки пакетов для него, или уже можно место очищать и не тратить время?


Решение принято:

  • оставляю поддержку еще на 6 месяцев,
  • потом пакеты будут доступны до 2022-05,
  • потом будут удалены

Обновление пакета — php53 — 5.3.29-1sergeyd15.1

Большое обновление: патчи, поддержка новых релизов, cron-скрипты и др. Читать далее Обновление пакета — php53 — 5.3.29-1sergeyd15.1

Обновление пакета — php55 — 5.5.38-1sergeyd13.2

Большое обновление: патчи, поддержка новых релизов, cron-скрипты и др. Читать далее Обновление пакета — php55 — 5.5.38-1sergeyd13.2

Прекращение сборки пакетов для Ubuntu 20.04 для armhf

Некоторые пакеты для Ubuntu 20.04 слишком новые, сборка бекпортированных пакетов для armhf более невозможна.

Поэтому сборка новых пакетов для armhf будет прекращена.

Это касается только локального репозитория.