Package update – libzstd – 1.3.4+dfsg-2sergeyd2

New version – 1.3.4.

Updated patchset.

Set default compression level to 6.

Changes:

  • New version 1.3.4.
  • Updated patchset.
  • Set default compression level to 6.

Download: https://github.com/facebook/zstd

  • Debian
    • PPA: Local
      • wheezy, jessie, stretch
      • i386, amd64, armhf, arm64
  • Raspbian
    • PPA: Local
      • wheezy, jessie, stretch
      • armhf
  • Ubuntu
    • PPA: Launchpad:
      • precise, trusty, xenial
      • i386, amd64, armhf, arm64
    • PPA: Local:
      • lucid, precise, trusty, xenial
      • i386, amd64, armhf, arm64

Derived packages:

  • libzstd-dev
  • libzstd1-dbgsym
  • libzstd1
  • zstd-dbgsym
  • zstd