Update package qt-webkit-kiosk to 1.99.9-1sergeyd1

New version 1.99.9.

Changes:

  • LocalStorage support
  • Fix conflict with std::launch
  • Support JavaScript long run interruption

Download: https://github.com/sergey-dryabzhinsky/qt-webkit-kiosk/releases

Support Qt4 and Qt5.

Packages builded for:

  • Debian
    • PPA: Local
      • wheezy, jessie, stretch
      • i386, amd64, armhf, arm64
  • Raspbian
    • PPA: Local
      • jessie, stretch
      • armhf
  • Devuan
    • PPA: Local
      • ascii, beowulf
      • i386, amd64, armhf, arm64
  • Ubuntu
    • PPA: Launchpad:
      • precise, trusty, xenial, bionic
      • i386, amd64, armhf, arm64
    • PPA: Local:
      • lucid, precise, trusty, xenial, bionic
      • i386, amd64, armhf, arm64

Derived packages:

  • qt5-webkit-kiosk
  • qt4-webkit-kiosk