mysql-5.5

Source package mysql-5.5

This package used only to backport od libraries to support MySQL version 5.5 or less.

Package builds for these distribution releases that already not shipping packages of MySQL version 5.5.

Last version available: 5.5.62-0ubuntu0.14.04.1sergeyd1.3 (2019-04-18)

Packages build for:

  • Debian
    • PPA: Local
      • stretch, buster
      • i386, amd64, armhf, arm64
  • Raspbian
    • PPA: Local
      • stretch, buster
      • armhf
  • Devuan
    • PPA: Local
      • ascii, beowulf
      • armhf
  • Ubuntu
    • PPA: Launchpad:
      • xenial, bionic
      • i386, amd64, armhf, arm64
    • PPA: Local:
      • xenial, bionic
      • i386, amd64, armhf, arm64

Derived packages:

  • libmysqlclient18-dbgsym
  • libmysqlclient18-dev
  • libmysqlclient18

Last Updated on 06.07.2019 by Sergey Dryabzhinsky