Package update – php70 – 7.0.33-0sergeyd21

Update patchset to Debian u12.

Use libraries:

  • libssl >= 1.1.1 & << 3.0 or libssl111r
  • libenchant << 2.0 or libenchant-1

Add support of Debian 11 and Ubuntu 22.

Package update – php70 – 7.0.33-0sergeyd15.1

New upstream version – 7.0.33.

Official End-of-Life – 2019-01-10.

Changes in build scripts and dependencies.

Support of Devuan 2+.

Updated patchsets from Debian and Ubuntu.

Continue reading Package update – php70 – 7.0.33-0sergeyd15.1

Package update – php70 – 7.0.31-0sergeyd12

New version – 7.0.31

Changes in build scripts and dependencies.

Support of Debian 9, Raspbian 7-9, armhf and arm64.

Continue reading Package update – php70 – 7.0.31-0sergeyd12